FastCheck Forum Index FastCheck
Get notified when you receive new emails!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Test Unsuccessful

 
Post new topic   Reply to topic    FastCheck Forum Index -> FastTest
View previous topic :: View next topic  
Author Message
mail2me



Joined: 24 Apr 2002
Posts: 17
Location: California, USA

PostPosted: Wed May 15, 2002 5:35 am    Post subject: Test Unsuccessful Reply with quote

Testing FastTest on Windows XP Professional.

All I see is blank with two options Go and Copy.

Copy does nothing.

Go results in an error List index out of bounds(2).

Diagnostic log
--------------

Windows version:
Windows NT
Major Version = 5
Minor Version = 1
Build Number = 2600
Platform ID = 2
CSDVersion =

Web browser:
Browser = iexplore.exe
Version = 6.0.2600
Path = D:\Program Files\Internet Explorer

Mail client:
Mail client = %1
Version =
Path = "%ProgramFiles%\Outlook Express\msimn.exe"
Current time:
14-May-2002 22:24:48

UTC Time:
15-May-2002 05:24:48

Your DNS Servers:
207.217.120.83
207.217.77.82
Back to top
View user's profile Send private message Visit poster's website
Jeremy Howard
The "e" in e-mail


Joined: 09 Apr 2002
Posts: 325
Location: Melbourne

PostPosted: Wed May 15, 2002 5:53 am    Post subject: Reply with quote

I see what's happened... I've just uploaded a new version to resolve this bug--please download it and try again.

BTW--the screen you see is what is expected. The 'copy' button places the contents of the two textboxes on the clipboard. The 'Go' button fills the text boxes with the diagnostic information. So you press 'Go', then 'Copy', and then you can paste the result into a reply.
Back to top
View user's profile Send private message Visit poster's website
mail2me



Joined: 24 Apr 2002
Posts: 17
Location: California, USA

PostPosted: Wed May 15, 2002 6:38 am    Post subject: Reply with quote

Observations log
----------------


Diagnostic log
--------------

Windows version:
Windows NT
Major Version = 5
Minor Version = 1
Build Number = 2600
Platform ID = 2
CSDVersion =

Web browser:
Browser = iexplore.exe
Version = 6.0.2600
Path = D:\Program Files\Internet Explorer

Mail client:
Mail client = %1
Version =
Path = "%ProgramFiles%\Outlook Express\msimn.exe"
Current time:
14-May-2002 23:37:48

UTC Time:
15-May-2002 06:37:48

Your DNS Servers:
207.217.120.83
207.217.77.82

Your IP address:
209.179.246.250

Checking ICMP connectivity:
resolving 216.239.51.101
216.239.51.101 resolved to 216.239.51.101
response from host 216.239.51.101 in 261 millisec.

Traceroute ZoneEdit:
resolving 207.228.252.101
207.228.252.101 resolved to 207.228.252.101
response from host 207.228.252.101 in 240 millisec.
?.?.?.?
Timed out.
207.217.148.17
TTL=63
207.217.2.129
TTL=253
207.217.1.30
TTL=251
64.156.132.21
TTL=251
64.159.1.214
TTL=249
64.159.0.230
TTL=248
64.159.18.167
TTL=248
209.244.200.66
TTL=247
207.228.224.7
TTL=245
207.228.252.101
Reached in : 210 ms

Traceroute FastMail.FM:
resolving 209.61.183.86
209.61.183.86 resolved to 209.61.183.86
response from host 209.61.183.86 in 211 millisec.
?.?.?.?
Timed out.
207.217.2.145
TTL=253
207.217.2.145
TTL=253
207.217.1.126
TTL=251
157.130.224.85
TTL=251
152.63.113.102
TTL=249
152.63.115.146
TTL=247
152.63.10.42
TTL=247
152.63.101.194
TTL=246
152.63.103.105
TTL=246
157.130.150.174
TTL=244
64.39.2.50
TTL=243
209.61.183.86
Reached in : 190 ms

FastMail.FM IMAP test:
* OK IMAP4 Ready www.fastmail.fm

FastMail.FM SMTP test:


FastMail.FM Alternate SMTP test:
220 www.fastmail.fm ESMTP

FastMail.FM SMTP proxy test:
21: 220 www.fastmail.fm ESMTP
22: 220 www.fastmail.fm ESMTP
23: 220 www.fastmail.fm ESMTP
70: 220 www.fastmail.fm ESMTP
443: 220 www.fastmail.fm ESMTP


FastMail.FM HTTP test:
<html><body>
DOCUMENT_ROOT: /usr/local/apache2/htdocs<p>
GATEWAY_INTERFACE: CGI/1.1<p>
HTTP_ACCEPT: text/html, */*<p>
HTTP_HOST: www.fastmail.fm<p>
HTTP_USER_AGENT: Mozilla/3.0 (compatible; Indy Library)<p>
PATH: /usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/X11R6/bin:/root/bin<p>
REMOTE_ADDR: 209.179.246.250<p>
REMOTE_PORT: 2330<p>
REQUEST_METHOD: GET<p>
SCRIPT_FILENAME: /usr/local/apache2/cgi-bin/testproxy.pl<p>
SCRIPT_NAME: /cgi-bin/testproxy.pl<p>
SCRIPT_URI: http://www.fastmail.fm/cgi-bin/testproxy.pl<p>
SCRIPT_URL: /cgi-bin/testproxy.pl<p>
SERVER_ADMIN: webmaster@fastmail.fm<p>
SERVER_NAME: www.fastmail.fm<p>
SERVER_PORT: 80<p>
SERVER_PROTOCOL: HTTP/1.1<p>
SERVER_SIGNATURE: <p>
SERVER_SOFTWARE: Apache/1.3.22 (Unix) mod_deflate/1.0.10 mod_accel/1.0.10 mod_ssl/2.8.5 OpenSSL/0.9.6c<p>
UNIQUE_ID: POICVtE9t1YAADCJ@EA<p>
finished
<p></html></body>


FastMail.FM HTTP admin:
<?xml version="1.0" encoding="utf-8"?>
<!DOCTYPE html
PUBLIC "-//W3C//DTD XHTML Basic 1.0//EN"
"http://www.w3.org/TR/xhtml-basic/xhtml-basic10.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><title>FastMail.FM Status</title>
</head><body><h1>
FastMail.FM Status Screen
</h1>
(Please note that all times quoted are in the server's time-zone, not your time-zone.)<p>
This screen was last refreshed at: Wed May 15 08:27:56 2002<p>
The current time is Wed May 15 08:38:37 2002<p>
When we last checked, the server was <b>UP</b>.<p>
<HR>The server status report is <b>out of date</b>. Here is the last status report result. To update it please click <a href="fm-admin.pl?action=refresh&user=&password=">refresh</a>.<p>
Here is the server status report:<p>
The web server is <b>UP</b>, and responding, and logging in correctly. If you can't log in to it, you may have a problem with your account, or a problem with your connection to the Internet. Close your all your browser windows, wait 10 minutes, and try again. If you still have troubles, contact us through <a href="http://www.emailaddresses.com/forum/forumdisplay.php?s=&forumid=17">the forum</a> or by emailing <a href="mailto:webmaster@fastmail.fm">the webmaster</a>.<p>
End of server status report for Wed May 15 08:27:56 2002.<p>
</body></html>
Back to top
View user's profile Send private message Visit poster's website
Jeremy Howard
The "e" in e-mail


Joined: 09 Apr 2002
Posts: 325
Location: Melbourne

PostPosted: Wed May 15, 2002 6:45 am    Post subject: Reply with quote

That looks better. I see a couple of little problems (email client not getting filled in properly; your ISP's port 25 blocking not appearing in the Observations Log) but it basically looks OK.

Please direct any further reports to the original thread: http://www.fastcheck.org/phpbb2/viewtopic.php?t=80
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    FastCheck Forum Index -> FastTest All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group